Products: IMail Server Premium, IMail Server

IMail System Requirements

« Go Back

Information

 
Description
The system requirements for IMail version 12.5 are as follows:
Solution

System Requirements

  • Operating Systems supported:

    Note: Windows 2003 Server is no longer supported for IMail Server

    • Microsoft® Windows 2008 Server
    • Microsoft® Windows 2008 Server R2
    • Microsoft® Windows Home Server 2011
    • Microsoft® Windows Small Business Server 2011
    • Microsoft® Windows MultiPoint Server 2011
    • Microsoft® Windows Server 2012 and 2012 R2
  • Available space requirements: Minimum 5 GB.
  • Browsers supported:
    • Firefox 7 or later (for Microsoft Windows and Macintosh)
    • Google Chrome
    • Safari 5 browser and later
    • Internet Explorer 8 and later

      Note: Internet Explorer 7 is no longer supported. For all users still running XP, be sure that all client browsers have been upgraded to IE8 with Compatibility Mode disabled.

  • Microsoft Internet Information Services (IIS) 7.0 and later
  • Microsoft Data Access Component (MDAC) 2.8 SP1 or later
  • Microsoft® .NET Framework 3.5 Service Pack 1
  • Microsoft® .NET Framework 4.0

Client Apps (IMail Collaboration and IM Client Installer)

Required Hardware

  • TCP/IP enabled network interface card (NIC) with a static IP address
  • Disk space is dependent on the number of users and usage.
Version12.5.5
Attachment 

 
Customer Service Softwaresalesforce.comHome | Product